Post

3 followers Follow
0
Avatar

Sublime Text Plugin

Are any plans to update the CSDL plugin for Sublime Text, to make it work with Sublime Text 3?

At present, functionality in Sublime Text 3 is restricted to syntax highlighting (needs updating for things like URL_IN, etc.) CSDL validation, compilation, and other features that interact with the API do not appear to work.

Sergey Vershinin Answered

Official comment

Avatar

Hi,

The Sublime plugin is not officially supported nor maintained by DataSift. It was a personal project created by a former intern at the company.

Victor D.
Comment actions Permalink

Please sign in to leave a comment.

2 comments

1
Avatar

It is worth mentioning that this is an open source project - we are more than happy to review and merge any pull requests you may submit to add support for ST3!

Jason D. 1 vote
Comment actions Permalink